PDA

View Full Version : Can't bootup from Rugged Drive SD clone


nickatwork
03-16-2009, 04:45 PM
I have a PowerPC iMac (lampshade base) running 10.3.9. I have an external 320 GB LaCie Rugged External HD connected up to the iMac using FireWire 400. The Rugged is set up with two separate partitions: 1) a 268 GB Mac OS Extended (Journaled) and 2) a 30 GB Macintosh PC Exchange (MS-DOS) partition.

I used SuperDuper to make a clone of the primary partition of my iMac (100 GB Mac OS Extended (Journaled) to the above 268 GB. It worked fine and has been updating nightly using SmartUpdate. The LaCie Drive mounts fine (both partitions) and I can see the clone with no problem.

BUT, I decided to try to test the clone to make sure it works. When I restarted my computer and hold down the option button I never see the clone. All I ever see is the two partitions of my internal drive. I've even tried to also plug in the USB power cord (as someone else had to on this forum) in addition to the Firewire cord. Still it does not see the clone for an option to boot up. Am I missing something here.

Thanks,
Nick

dnanian
03-16-2009, 04:49 PM
It's not going to work, Nick: your drive is likely not partitioned as "Apple Partition Map" if you've got an MS-DOS partition on there... it's probably Master Boot Record.

nickatwork
03-16-2009, 05:21 PM
Hi David,

Thanks for the reply. This is something I checked on already, but perhaps I am misunderstanding the meaning of what I see. If I look at Disk Utility, the partition I want to boot up from containing the SD clone is listed as Mac OS Extended (Journaled). Even if I wanted to change it, the only options under the Partition menu are Mac OS Extended (Journaled) - which it is already, Mac OS Extended [I am assuming that is Unjournaled], Unix File System, or Free Space. Its not like I have any other options. Isn't this already an APM since it is Mac OS Extended format? I don't see how having a MS-DOS formatted partition elsewhere on the drive would affect the Mac partition. Am I missing something here?

Thanks again,
Nick

nickatwork
03-16-2009, 05:33 PM
Just wanted to add that I also looked at the SuperDuper Log and it shows that it nicely "blessed" the clone when it completed the Smart Update. But perhaps this is irrelevant.

dnanian
03-16-2009, 05:47 PM
I believe you'll see the partition scheme if you look at the hardware above the volume, as opposed to the volume (although you're on Panther, so I don't remember what it indicates). But, no - a format isn't a partition scheme...

Blessing the drive just means we've set up the volume properly for startup. That doesn't mean that the hardware supports boot...

nickatwork
03-17-2009, 04:28 PM
Hi Dave,

The disk utility in Panther doesn't display the partition type. I went ahead and repartitioned the drive and formatted it as Mac OS Extended (Journaled). I set up SD to clone it overnight.

Restarted it this morning with the option key. The external clone showed up and I booted from it with no problem.

SUCCESS! Thanks for your help.

FYI - Yesterday I also set up my bosses' Intel-based Mac with an external 1 TB OMC drive and SD 2.5 (after repartitioning it using the GUID map). The clone booted up like a charm today.

Nick.

dnanian
03-17-2009, 06:51 PM
Great, Nick - glad you're all set.