View Full Version : Parallels Memory Issues Post SD Backup & Restore to new HD

02-08-2009, 04:57 PM
I recently used SuperDuper to migrate from a 160 GB hard drive to a new 320 GB hard drive on my MacBook Pro 2.4 GHz running OS 10.5.6 with 4 GB of RAM. I'm running SuperDuper! 2.5 (v84).

Everything appeared to be fine, however I've found one item that is making me consider whether or not I should rebuild the OS from scratch:

Parallels can no longer address 2 GB of RAM for my Windows XP Pro SP3 instance. This has worked from day 1 for me. THe maximum I can address now is 1024 MB. I've found no solution online. It appears to be a problem with the Parallels installation and not the VM.

Does anyone have any ideas as to what could be causing this issue, or has anyone experienced and solved it?

Thanks in advance for any help on this - really frustrating running XP

02-08-2009, 07:20 PM
That seems unlikely to be SD! related. Have you contacted Parallels?

02-09-2009, 03:50 PM
Well, I thought I would start here as everything else went well. I thought there might be some SuperDuper and Parallels issue that was well known.

I did notice that the Mac seemed to have a few instances of recognizing it wasn't exactly the same install of OS X after the SuperDuper rebuild.