View Full Version : Failed to schedule automatic copy

02-04-2009, 11:37 PM
I'd been using SuperDuper with a Maxtor One Touch and doing a full
erase and copy. I registered it to get the schedule and SmartUpdate

However, when I try to schedule I get the "Failed to schedule automatic copy" error pop up.

I searched and read the archives to find a reference to rebuilding the
launchservices database. So I downloaded Cocktail and hit the rebuild
button. It then said to reload which I did.

However, the same thing happens when I try to schedule the backup.

It's Max OSX 10.3.9 on an older Single CPU PowerPC G5.

What should I try next?

starcraft 2 replays (http://screplays.com)

02-05-2009, 08:42 AM
Does the source or destination drive name contain a slash?

02-09-2009, 12:49 AM
Sorry Dave.

How/where do I check for that?

In all of the Superduper windows I don't see any drive names
mentioned or paths to them.

smoking kills (http://smokekills.net)

02-09-2009, 08:30 AM
The two pop-ups at the top of the window -- source and destination -- have the drive names in them. The drive names are also mentioned a few times in the What's going to happen text, and throughout the Options pages.

02-10-2009, 11:37 PM
Attached are two snapshots showing the two main SuperDuper windows.
CRF150 (http://www.cyclechaos.com/wiki/Honda_CRF150)

02-10-2009, 11:39 PM
Here is the second..

Maxtor Backup Hard Drive is, as you would guess, the external
backup drive. Mac Hard Drive is my Mac.
Kawasaki EX250J (http://www.cyclechaos.com/wiki/Kawasaki_EX250J)

02-10-2009, 11:43 PM
Sorry...having a problem making the second pdf capture smaller
than the 100k limit. But it doesn't look like ther are any dashes/slashes
in the Drive Names.
YA-1 (http://www.cyclechaos.com/wiki/Yamaha_YA-1)

02-11-2009, 08:29 AM
Drop me a line to the support email address. This particular issue is going to be specific to your own configuration, and I think diagnostics will be more efficiently handled there.