PDA

View Full Version : Firewire Drive doesn't boot


Carl Fink
01-18-2009, 09:09 AM
I 'm unable to boot from my external firewire drive.

I backed up my internal hard drive to an external drive with SD. To verify that the copy is a working boot volume I'm trying to boot from the backup. I've had no success booting from the external firewire drive.

I have tried:

1. While the computer is running, selecting the firewire backup drive as the startup disk.
Result: The computer starts either with one of the internal hard drives (sometimes in OS9!) but not the external firewire.
2. Restarting with the option key:
Result: Computer offers the two internal disks as a start up disk, but no firewire option. (Either internal disk works for start up)
I've also tried unplugging all other cables from the Firewire and USB ports with the options.

While it's great to have a full backup in place, I'd feel even better if it would boot too! Thanks for any help.


External Disk: Newer Tech ministack 2.5 500GB with 5 partitions

System: Mac G4 tower AGP System:10.4
Two drives: 30GB in master slot 120GB in slave (used as the main boot disk/ three partitions), USB 2.0 card, SCSI card

dnanian
01-18-2009, 09:31 AM
Is the drive properly partitioned as "Apple Partition Map"? If so, it's possible that the drive doesn't properly support startup on this particular Mac...

Carl Fink
01-19-2009, 12:04 AM
Thank you for your quick reply, your answer solved the problem.

I thought "Apple Partition Map" was selected when setting up the drive. After your note I double checked and it had been changed to "Master Boot Record". After repartitioning the the drive and backing up, everything is working fine.

Thanks again for your quick reply and for a wonderful product!

Carl Fink

P.S. For what it's worth, I learned about SuperDuper! through Andy Ihnatko on the podcast MacBreak weekly.

dnanian
01-19-2009, 08:52 AM
Great, Carl - glad I could help, and that you're once again bootable!