PDA

View Full Version : failed to enable ownership


conduit
01-07-2009, 06:57 PM
Hi
attempting to copy MBP HD to external drive. usually a flawless process has kicked up a red error that says "Failed to enable ownership of Macintosh HD." I will include the log below. any ideas would be greatly appreciated as i feel a little exposed having not backed up since before the holidays.

thanks
bb


here is the log:
| 02:46:32 PM | Info | SuperDuper!, 2.5 (84), path: /Applications/SuperDuper!.app, Mac OS 10.5.6 build 9G55 (i386)
| 02:46:32 PM | Info | Started on Wed, Jan 7, 2009 at 2:46 PM
| 02:46:32 PM | Info | Source Volume: Macintosh HD, mount: /, device: /dev/disk0s2, media: ST910021AS, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.5.6 (9G55), capacity: 92.84 GB, used: 88.09 GB, directories: 156406, files: 671804, ejectable: NO, ACLs: Enabled
| 02:46:32 PM | Info | Target Volume: CLONE, mount: /Volumes/CLONE, device: /dev/disk1s3, media: ST350063 0AS, interconnect: External FireWire, file system: "Journaled HFS+", OS: 10.5.5 (9F33), capacity: 94.68 GB, used: 81.19 GB, directories: 151269, files: 650002, ejectable: NO, ACLs: Enabled
| 02:46:32 PM | Info | Copy Mode : Smart Update
| 02:46:32 PM | Info | Copy Script : Backup - all files.dset
| 02:46:32 PM | Info | Transcript : BuildTranscript.plist
| 02:46:33 PM | Info | PHASE: 1. Prepare to Copy Files
| 02:46:33 PM | Info | ...ACTION: Preparing Macintosh HD
| 02:46:33 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 02:46:33 PM | Info | /var/db/volinfo.database does not exist.
| 02:46:33 PM | Info | ......COMMAND => Enabling permissions on Macintosh HD
| 02:46:33 PM | Info | Refreshing Disk Arbitration ...
| 02:46:33 PM | Info | ......COMMAND => Verifying that permissions are enabled for Macintosh HD
| 02:47:06 PM | Error | sh: line 1: 283 Done vsdbutil -c '/'

dnanian
01-07-2009, 07:07 PM
Try restarting your Mac...

conduit
01-07-2009, 07:18 PM
no luck. what next?

here's a log:
| 03:15:30 PM | Info | SuperDuper!, 2.5 (84), path: /Applications/SuperDuper!.app, Mac OS 10.5.6 build 9G55 (i386)
| 03:15:30 PM | Info | Started on Wed, Jan 7, 2009 at 3:15 PM
| 03:15:30 PM | Info | Source Volume: Macintosh HD, mount: /, device: /dev/disk0s2, media: ST910021AS, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.5.6 (9G55), capacity: 92.84 GB, used: 88.10 GB, directories: 156406, files: 671847, ejectable: NO, ACLs: Enabled
| 03:15:30 PM | Info | Target Volume: CLONE, mount: /Volumes/CLONE, device: /dev/disk1s3, media: ST350063 0AS, interconnect: External FireWire, file system: "Journaled HFS+", OS: 10.5.5 (9F33), capacity: 94.68 GB, used: 81.19 GB, directories: 151269, files: 650003, ejectable: NO, ACLs: Enabled
| 03:15:30 PM | Info | Copy Mode : Smart Update
| 03:15:30 PM | Info | Copy Script : Backup - all files.dset
| 03:15:30 PM | Info | Transcript : BuildTranscript.plist
| 03:15:31 PM | Info | PHASE: 1. Prepare to Copy Files
| 03:15:31 PM | Info | ...ACTION: Preparing Macintosh HD
| 03:15:31 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 03:16:38 PM | Error | sh: line 0: [: too many arguments


BTW, thanks for the quick response.

dnanian
01-07-2009, 08:10 PM
The implication here is that the source OS is damaged, actually. Let's try repairing permissions on the source first and see if that works; if not, an archive-and-install may be in order here.

conduit
01-08-2009, 02:52 PM
did an archive and install, started SD, copying started, continued very slowly, then conked out somewhere in the 11gig range. Erased the external, started again, same results-failing at about 11gig. same thing a third time. i've closed SU and i can't see the latest log, sorry.

dnanian
01-08-2009, 06:26 PM
Can't help without some information about why it's failing from the log... you can send it into me trivially with the "Send to shirt pocket" button. (And get it back with "Window > Show Log").