PDA

View Full Version : SuperDuper stops copying


Neesium
12-21-2008, 01:40 AM
HI
SD is no longer working for me. I tried backing up to a Rockstor firewire 400 drive, and also a Lacie Firewire 800 drive. In both cases SD starts the backup, copies from 400M to 3G of files and just stops... both hard drives seem to be doing something... but the transfer stops. I let this process continue for 45 minutes once.
I ran DiscWarrior on my Macbook Pro OSX 10.4.9 2.33 Ghz but still no joy. There are no 3rd party apps running in the background. I reformatted both drives to Mac OS Extended (Journaled)... basically I tried everything to get this to work again...
What else can I do???
I wanted to back up before updating the OS to 10.4.11

help!

Neesium

Neesium
12-21-2008, 03:59 AM
Hi again..

I come to you, hat in hand, admitting that... "Welll.. there was this ~one~ thing that I didn't do........."

I finally ZEROed Out the LaCie drive before trying another backup....

it worked...... yep...


Neesium

dnanian
12-21-2008, 08:53 AM
Hey, great! Always nice to wake up in the morning and find a problem resolved itself. :)