View Full Version : SD terminates upon initiating copy

Mark Sheppard
12-16-2008, 10:31 PM
David, or whoever would like to chime in.

Noticed an issue today on my Mac Mini using SuperDuper that I've never seen before.

I tried to do a manual full copy backup with Smart Update and as soon as I hit the "Copy" button, SuperDuper terminates and closes. Also tried by changing some of the settings, i.e. smart update off, repair permissions before copy off, ect. Didn't make any difference.

The really strange thing is.... I had a scheduled backup setup for today and it ran without a hitch. This was AFTER the manual backup had failed on me several times. I tried a manual backup again after the scheduled one, and it still just terminated.

I repaired permissions on both the source and target disks before trying the manual backup. Didn't make any difference.

Any help would be much appreciated.

SuperDuper owner since June 2005. .... and I love it.

12-16-2008, 10:34 PM
You're running SD! from something other than the startup drive: probably launched with Spotlight...

Mark Sheppard
12-16-2008, 10:41 PM
May I say just one thing? Yer a genius! :-)

I've been so used to using Spotlight as an app launcher I didn't notice it was trying to launch it from the backup drive.

Would you like me to tell you how stupid I feel right now? :-)

Thanks David and thanks for the wonderful product.

BTW, I think my name still appears in the credits. (I have no idea why)