View Full Version : Mac shuts down when SD scheduled backup begins

10-24-2008, 07:55 PM
I've been using SD for regular evening scheduled backups successfully for quite some time. Recently, however, in the morning, my MBP is shut off, and the backup has not occurred (not listed in Last Copy in the Schedule popup either). The console log has just two lines for the backup time:

10/23/08 11:30:01 PM com.apple.launchd[1] (0x10c220.cron[904]) Could not setup Mach task special port 9: (os/kern) no access
10/23/08 11:30:08 PM defaults[909]
The domain/default pair of (kCFPreferencesAnyApplication, AppleLanguages) does not exist

Anyone got a fix for this?


10-24-2008, 10:03 PM
Neither of those looks like it would cause your Mac to shut off, David; have you tried setting the scheduled backup time for a few minutes from 'now' to see what happens when you watch?

10-31-2008, 08:58 PM
Okay, I tried that. The MBP shutdown abruptly about halfway through the Repair Permissions step. Just went black. The SuperDuper log has no lines about this one, only a backup several days ago.

I can still run a backup manually, but the scheduled backups do this every time now.

10-31-2008, 09:02 PM
That's just us using Disk Utility to repair permissions: I treally sounds like something's wrong with your Mac...