View Full Version : Invalid Node Structure

10-19-2008, 07:40 AM
I've been using a LaCie (About a year old) external for my SuperDuper. I just did an archive and install. SD failed to backup and I lost the icon off the desktop. I got the icon back and a check with "get info" stated it had 48 GB just like my HD, then I lost the icon again. I checked it via disk utility and tried to repair it with Disk Permissions and it stated it had "invalid Node Structure". As a last resort I tried to erase it via Disk utility but when I clicked erase, the icon popped up on the desktop and stated there was O info on it (this is prior to an erase). I just erased it and I am in the process of sending my HD to SD (LaCie) via smart update but after several attempts the transfer always stops around 13 GB and no longer transfers, it just sits there. Should I just replace the LaCie HD as this is a portent of things to come or is there another option for transferring SD? The LaCie is showing no problems and "Normal" in Disk utilities.

10-19-2008, 08:54 AM
Wow, that's not good. Can you think of any reason why the drive might have become damaged in the first place? Any unplug-without-eject, power failures, crashes...?

10-19-2008, 09:26 PM
In the last year I have had numerous power failures and outages. Even though I have a UPS with surge protector and voltage regulator, I guess it finally got to it.
I just purchased a new LaCie external so hopefully I'll be back in business soon.