PDA

View Full Version : Very Weird/Complicated Issue


PLJ
08-20-2008, 10:27 PM
So I've been running the latest version of tiger (10.4.11) for quite some time now but started to have some wireless issues and was advised to update to Leopard. Unfortunately, I wasn't aware of certain permissions issues that would arise if you did an erase and install and used the migration assistant (which didn't work) after a new user had been created. Before the update, I did a full backup of my hd to an external fw drive which completed successfully.

After the botched upgrade I booted to my fw drive, erased the internal hd using disk utility, and then started up superduper. Oddly enough, the white part with the buttons in superduper weren't visible. When I clicked the registration button, again, you couldn't click anything the text in the white window was cut off.

I then tried to do a restore using disk utility which ran fine for 85% of the time, but then had an error to the effect of "operation failed: you do not have permission to something something." Tried repairing the permissions on both drives and running it again to no avail. Class just started and I need my laptop but am at a dead end. Please help, I've spent so much time trying to restore my drive that I'm going insane. Thank you.

dnanian
08-20-2008, 10:32 PM
I'd probably suggest clean installing Leopard, PLJ, and then -- when prompted, the very first time -- migrate from the backup. That way you shouldn't run into permission issues.

PLJ
08-20-2008, 10:39 PM
Thanks Dave, will try that. What explains the SD issue though? Would it work even if I could use SD to restore?

dnanian
08-20-2008, 10:43 PM
It sounds like the "Saved Settings" folder on the backup has a bad set of defaults for some reason. Deleting that folder would resolve it, but use migration right now, since you wanted to be on Leopard anyway.