PDA

View Full Version : Super Duper Failure to Launch


ArneG
08-17-2008, 06:52 PM
So - I purchased - downloaded - installed - but it will not launch.


System Version: Mac OS X Server 10.3.9 (7W98)
Kernel Version: Darwin 7.9.0
Boot Volume: Macintosh HD

Thoughts?

dnanian
08-17-2008, 07:02 PM
You need to download 2.1.4 if you're running 10.3.9 -- it's on the SuperDuper! page, down near 'system requirements' in the sidebar.

ArneG
08-17-2008, 10:03 PM
Perfect - thanks