PDA

View Full Version : Backup fails under Leopard, submission to SP unanswered


DJS in ATX
08-16-2008, 06:12 PM
Hi

About two weeks ago I started to get failures of SD backups and a week ago I started to go through the logs and did the "submit to Shirt Pocket" but haven't received a reply.

Has anyone seen an error like this before and have some ideas what I might do to correct it? I've tried various permutations of the error message in Google without success and I'm not confident SP will reply to my error submission

I'm running a 2.6 ghz MBP with 4gb of memory, 10.5.4 and SD 2.5 (v.84), so I think I'm up to date everywhere. I'm competent with Operating Systems but still pretty new to BSD/OSX, so I'm not really sure what to do with the information in the error message.

The error message is "
|10:00:34 PM | Info | /Music
| 10:00:34 PM | Info | Unable to copy extended attributes from directory /Music to directory /Volumes/SuperDuper Backup/Music. Operation not permitted
| 10:00:34 PM | Error | SDCopy: Failed to copy extended attributes to directory /Volumes/SuperDuper Backup/Music\n: Operation not permitted"

Any suggestions welcome and thanks in advance for your replies

DJ in Helsinki

dnanian
08-16-2008, 06:40 PM
Unanswered? I answer every question, DJ, if I get it (and if the reply doesn't bounce). What email address did you use?

The implication there is that you have some damage either to source or destination, but it's hard to tell. Could you re-submit your logs so I can take a look?

dnanian
08-16-2008, 06:44 PM
(I've just gone through every support case looking for your gmail address and your first name [guessed from the email address], and don't see anything else from you...)

dnanian
08-16-2008, 06:55 PM
I just received your submission -- I got your name wrong when I guessed, missed the apostrophe. I did receive and respond to your previous submission, but you sent it under a different email account which, perhaps, you don't check very often, or no longer have...

DJS in ATX
08-17-2008, 04:03 AM
Dave,

My apologies, it seems I have remnants of .mac mail (which I don't have anymore) in my system, as I should not have selected that as a mail server from which to mail my log file. Your reply to that mail would never have reached me. And since I might also have used me.com email, it's unlikely that reached me either.

I noted in my reply that I am not using any antivirus software and that my macbook is a 2.6ghz Intel Core Duo with 4gb of RAM.

The only significant change I can think of is that I ran out of HDD space on my laptop so I moved my iTunes music collection from my local drive to an Iomega FW drive.

D'Arcy

dnanian
08-17-2008, 09:33 AM
OK, D'Arcy. Since this case isn't likely going to be of general interest, and since we're already 'discussing' it in support, let's continue there. You can always post a summary here when we're done, if you'd like.