PDA

View Full Version : Problem posting message


JoBoy
08-13-2008, 01:39 AM
Twice I busted my butt to give an account of my successful transition from a PowerMac to a Mac Pro in which SD! played an important role and twice, when I clicked Preview Changes, I got a page that says I'm either logged in or don't have permission to preview the message, neither of which is true. The message was long. Is that the problem? Also, I tried to use a smiley face from your Post Icons feature. Both times, I lost the message with no chance to recover it.

dnanian
08-13-2008, 09:23 AM
I don't know what to say, JoBoy -- the board is working OK for me. Anyone else having issues?

JoBoy
08-15-2008, 06:51 PM
I've tried a few things to duplicate the posting problem I had that led to this thread, but I've had no success duplicating it. The only thing I haven't tried is typing a message larger than the screen in which it is typed. I hesitate to do a lot of testing on a functioning forum since it's not my forum.

dnanian
08-15-2008, 06:54 PM
OK. I saw someone else indicate they had a problem, but I really don't know what it might be; I didn't see any evidence of improper operation in the server logs.