PDA

View Full Version : stalls while copying files


jason
08-06-2008, 02:08 PM
I've been using SD with my macbook for a while now without any problems, but just today it's started to get stuck while copying files? I've tried it several times and it always seems to get stuck in one of two places.

I'm guessing perhaps it's finding a file it doesn't like? If so, how can I find which file?

Appreciate any help.

dnanian
08-06-2008, 02:21 PM
Drop me a note to support and I'll provide a command that'll help...

jason
08-06-2008, 03:14 PM
Thanks for the quick reply, I've sent an email to support. I actually sent another earlier today... are they getting through?

dnanian
08-06-2008, 03:52 PM
I'm certainly getting a ton of mail, so stand by and I'm sure it'll get in.

mitchcg
08-08-2008, 12:40 PM
Drop me a note to support and I'll provide a command that'll help...
I have exactly the same problem. I've been using SD for over a year to do daily backups of my system, but now it stalls during the copy. Then, when I "quit" SD I'm unable to unmount the drive. Even the unix "umount" command fails. I have to do a hard reset of my computer to get the disk to unmount.

joemac
08-08-2008, 02:00 PM
Drop me a note to support and I'll provide a command that'll help...

why not just provide the info here?

it looks like several folks are or will be in need on this issue.

joemac

dnanian
08-08-2008, 02:03 PM
Mitch, your problem seems like a hardware issue to me; likely a drive lockup, bus issue, etc.

joemac: because it's technical enough that I want to walk the user through.

mitchcg
08-08-2008, 04:13 PM
Mitch, your problem seems like a hardware issue to me; likely a drive lockup, bus issue, etc.

joemac: because it's technical enough that I want to walk the user through.
Dnanian,

This happens with any drive I attach to the computer. The drive I tried most recently is brand new. I've tried both Firewire ports as well. So yes, it could be hardware, but I don't think it's the drive or the Firewire adapter. Any other hints?

dnanian
08-08-2008, 04:25 PM
You'd really have to look at what's actually accessing the drive. Yes, we're copying files to it, but we're using very high level calls and can't really be 'locking up' the drive.

If the drive's "locking up" like that, it's either hardware (might be computer-side FireWire trouble) or some very low level software (e.g. drivers, AntiVirus).

schembs
08-10-2008, 08:03 PM
MacBook Pro (Intel), Mac OS X 10.4.11, backing up onto LaCie drive.

Could it be this particular combination of software and hardware?

Even when it doesn't appear to stop mid-backup, the backups take much more time than they did before this problem started happening for me.

Any suggested resolution?

Thanks,

RJ

dnanian
08-10-2008, 08:27 PM
The issue that we know about has no effect at all on speed. Downgrading to v2.1.4 will certainly stop the status display 'update' issue, but -- again -- no speed issue, and I'm unaware of any actual 'problem' with speed in SD.

Other things, though, like Spotlight, AntiVirus, etc could cause problems, of course. As could hardware issues.

Fraser
08-16-2008, 01:11 AM
I have had the same problem for the last couple of weeks. I am backing up a fairly small drive that takes less than 15 minutes to complete. It seemed to stall at the same place after about 5 minutes. I left it alone while I made some coffee and when I came back, SD said the backup was complete, it showed 13 minutes elapsed time and the usual number of files checked. I checked some files on the backup and they were up to date. I think it is just the progress display that is at fault.

dnanian
08-16-2008, 09:08 AM
What Mac and what OS version, Fraser? Remember: if we're copying a large file, the status display will not update again until that large file has been copied.

Michael Hyatt
08-21-2008, 01:14 PM
I am having the exact problem. SuperDuper backs about half the drive, then stalls on 58,118 of 1,202,913 files evaluated. This has been happening for about two weeks now.

I am running a MacBook Pro 2.5 GHz Intel Core 2 Duo with 4GB 667 MHz DDR2 SDRAM. I am using Mac OS 10.5.4. I am backing up to a 1 TB MyBook External Drive. I have 370 GB of free disk space available.

I am also backing up to this same external drive via Time Machine. It is working flawlessly.

What do I need to do to remedy this?

dnanian
08-21-2008, 01:23 PM
Drop me a note and we'll see what it's copying, Michael. (I think you already did, though -- I see three identical support reqeusts that came in after this.)

Michael Hyatt
08-21-2008, 05:05 PM
Dave solved my problem. I have a ginormous Entourage file (11 GB). Entourage updates the file every time I get a new message. SuperDuper keeps trying to copy it—over and over. So, I closed Entourage, ran SD, and it worked flawlessly.

Note to Microsoft: Please come up with a different database storage system.

dnanian
08-21-2008, 05:10 PM
Thanks, Michael -- and yes, to all Entourage users: you should definitely quite Entourage (and VMWare, and Parallels, and similar programs with large open files, or files that are being downloaded/modified) before making a SuperDuper! copy.

julia
08-22-2008, 02:09 PM
I am having the same problem. I just got a new external hard drive to back up my computer but it stalls after the initial 43.07 GB. I read that the stalling could happen if you use Entourage. Is this the case?

I did not have this problem before.

dnanian
08-22-2008, 02:23 PM
Try leaving it alone to see if it'll complete. Make sure you've quit Entourage and most other applications... this has always been recommended.

sross
10-04-2008, 04:41 PM
similar problem on a MacBook running 10.4.10. Progress stops showing number of files evaluated, as well as no further change in progress bar, yet backup seems to go to completion. Number of files shown as evaluated seems to increase if I keep rerunning backup. Have sent this issue today also via the log in the program.