PDA

View Full Version : "Error Loading Operating System"


zaldwaik
07-26-2008, 11:52 AM
I am new to Mac and I am trying to find a solution for a full backup recovery. I have made a full image backup of my drive and stored it on an USB NTFS disk. I then created a HPFS+ partition on a USB drive and restored the image to it. I also set the partition to be bootable. However, when I try to boot from the USB drive, I get the error "Error Loading Operating System".

I tried a different hard drive, with the same problem. I tried restoring with SD, and I also tried Disk Utility. Both with the same problem. I even tried direct copy with SD from system to USB partition, with no success.

All I am trying to do is make sure that when I need to restore my backup image, it will actually work. I used WD and Seagate USB drives both work fine otherwise.

Thanks

dnanian
07-26-2008, 12:49 PM
It doesn't sound like the drive is properly parittioned, or has other issues... this was a "Backup - all files"...

zaldwaik
07-26-2008, 01:57 PM
It doesn't sound like the drive is properly parittioned, or has other issues... this was a "Backup - all files"...

Thanks for the quick reply. Yes, it was "Backup - all files". I just tried with one partition for the whole usb drive (when I restore I do erase). Still no go. If I do the same thing for XP, it works fine. I use a different imaging software (Driveimage XML).

I presume that the fact it is a different drive does not confuse the restored image?

dnanian
07-26-2008, 02:10 PM
No. What exact Mac is this?

zaldwaik
07-26-2008, 02:19 PM
Macbook Air

dnanian
07-26-2008, 03:08 PM
Did you partition the USB drive with the "GUID" partition scheme?

zaldwaik
07-26-2008, 07:46 PM
No, it is MBR.

dnanian
07-26-2008, 09:15 PM
OK: that's definitely not going to work, since you can't start up a Mac from MBR. Re-partition as GUID and give it another try.