View Full Version : erasing disk after "prepared"

07-02-2008, 08:41 PM
Hey gang. I'm new to this but I just downloaded SuperDuper2.1.4 since I have OSX 10.3.9. I am unregistered just doing a standard cloning..(I think). I copied my OSX apps (boot drive) to destination--new Seagate 500 gig internal but after it prepared the OSX apps drive it has now been "erasing Seagate 500" for about 35 minutes...and counting. That just seems to long. Is this common or am I hung up? any suggestions? thanks

07-02-2008, 10:59 PM
Sounds like something's wrong. I'd restart your Mac and drive and give it another try.

07-02-2008, 11:12 PM
thanks Dave. I did reboot and tried again and it worked fine.
Now though, it still doesn't recognize that internal hard drive when
I go to install Leopard. I am just freakin' confused. So, this cloning
has been recommended more than once because apparently there is
a bug in the Leopard DVD that may be a driver issue? At anyrate,
everyone has said "clone your boot drive to the drive you want to install
Leopard on, it should work..." So, now what? Any suggestions anyone?

07-02-2008, 11:32 PM
That, I'm afraid, you'll have to ask Apple. :)