View Full Version : SD hangs

06-03-2005, 06:29 PM
I have tried twice with SD hanging on me. I booted up on an external drive so I can clone the internal drive of my 17" iMac. But each time it has hung on me. Should I boot up from the iMac's internal drive and then SD the same hard drive?

06-03-2005, 06:37 PM
When does it hang, cspm? While copying? Is the UI responsive (can click cancel) or beachballing?

(In general, you can boot from the drive you're copying from, no problem...)

06-03-2005, 09:25 PM
Thanks for your quick reply.

However, I seem to have solved the problem.

I booted up on the iMac itself (instead of from an external drive) and clone the drive where the iMac system software is found. Was all done in just over an hour. (it seems you can only clone the drive you are currently running?)

I am using it now.

But originally, I booted up on an external drive and clone the iMac drive on to another external drive. But it just kept on running for over 9 hours and seems to be stuck at the point where it was copying the Library Folder. Just seems to have no progress from there. So it cancel, but does not work , so I do a force quit instead.

06-03-2005, 10:04 PM
You can clone any drive, but if you were running from an external and cloning to an external, you might have had trouble with the FireWire bus. That's certainly what it sounds like...