PDA

View Full Version : Newbie question on VMWare


louden
06-18-2008, 02:16 PM
I just tried to use SuperDuper from an internal RAID drive to an attached eSATA drive on my Mac Pro.

I run VMWare Fusion, and have several 20-40 GB VMWare files.

I'm also getting this error as stated in the SuperDuper log:

| 10:01:45 AM | Info | Ignoring /Volumes/Plutonians/private/var/vm/swapfile0
| 10:01:48 AM | Info | Ignoring /Volumes/Plutonians/private/var/db/volinfo.database
| 10:01:52 AM | Info | -rw-r--r-- 1 0 20 - 0 Jun 18 10:01 /Volumes/Zeroed Backup/private/var/db/vmware/vmnet-dhcpd-vmnet8.leases~
| 10:01:52 AM | Error | SDCopy: Error "Operation not permitted" encountered while setting HFS meta data for /Volumes/Zeroed Backup/private/var/db/vmware/vmnet-dhcpd-vmnet8.leases~ of type: 8\n: Operation not permitted


Is this an issue with VMWare? My setup?

Thanks in advance for any advice.

Dan

dnanian
06-18-2008, 02:22 PM
It's quite possible that this particular file is damaged on the source. Could you send the entire log to me using the Send to shirt pocket button?