PDA

View Full Version : SVUclone: FTS_NS error for item:


jaymeany
06-01-2005, 11:54 AM
excellent product guys,

i am getting an error here anb i have zeroed the drive read all the directions etc...

heres my log from the session,

[***] Wednesday, June 01, 2005 04:10:17 AM America/Los_Angeles
|04:10:17 AM|Info| SuperDuper!, version 74, path: /Users/jaymeany/Desktop/SuperDuper!.app, OS: 10.3.9 (7W98)
|04:10:17 AM|Info| Source Drive: /, name: thaRula, device: /dev/disk0s3 type: hfs, OS: 10.3.9 (7W98), capacity: 55.77 GB, used: 37.48 GB, directories: 63776, files: 305485
|04:10:17 AM|Info| Target Drive: /Volumes/systemBackup, name: systemBackup, device: /dev/disk1s3 type: hfs, OS: N/A, capacity: 76.21 GB, used: 0.04 GB, directories: 3, files: 9
|04:10:17 AM|Info| Copy Mode : Erase, then copy files
|04:10:17 AM|Info| Copy Script : Backup - all files.dset
|04:10:17 AM|Info| Transcript : BuildTranscript.plist
|04:10:18 AM|Info| PHASE: Volume Preparation
|04:10:18 AM|Info| ...ACTION: Erase systemBackup
|04:10:18 AM|Info| ......COMMAND => Erasing systemBackup
|04:10:28 AM|Info| Allocated 8192K for journal file.
|04:10:28 AM|Info| Journaling has been enabled on /dev/disk1s3
|04:10:28 AM|Info| ......COMMAND => Restoring systemBackup UUID (A9CD066278001A63)
|04:10:29 AM|Info| ...ACTION: Enable Permissions
|04:10:29 AM|Info| ......COMMAND => Enabling permissions on thaRula
|04:10:29 AM|Info| Refreshing Disk Arbitration ...
|04:10:29 AM|Info| ......COMMAND => Verifying that permissions are enabled for thaRula
|04:10:29 AM|Info| Permissions on '/' are enabled.
|04:10:29 AM|Info| ......COMMAND => Enabling permissions on systemBackup
|04:10:29 AM|Info| Refreshing Disk Arbitration ...
|04:10:29 AM|Info| ......COMMAND => Verifying that permissions are enabled for systemBackup
|04:10:29 AM|Info| Permissions on '/Volumes/systemBackup' are enabled.
|04:10:29 AM|Info| PHASE: Clone from Source to Target
|04:10:29 AM|Info| ...ACTION: Copy Files from thaRula to systemBackup
|04:10:29 AM|Info| ......COMMAND => Cloning thaRula to systemBackup
|04:10:29 AM|Info| Copying all files using script: /Users/jaymeany/Desktop/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset
|04:10:30 AM|Info| Loading 19 commands from copy script /Users/jaymeany/Desktop/SuperDuper!.app/Contents/Resources/Copy Scripts/Exclude system temporary files.dset
|04:10:30 AM|Info| Loading 1 commands from copy script /Users/jaymeany/Desktop/SuperDuper!.app/Contents/Resources/Copy Scripts/Exclude Norton FileSaver files.dset
|04:10:30 AM|Info| Loading 2 commands from copy script /Users/jaymeany/Desktop/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset
|04:10:30 AM|Info| Copy script command hash contains 103 commands
|04:36:48 AM|Info| Ignoring /.Trashes
|04:36:48 AM|Info| Ignoring /.vol
|04:36:48 AM|Info| Ignoring /Temporary Items
|05:36:51 AM|Info| Ignoring /private/var/vm
|05:36:55 AM|Error| SVUclone: FTS_NS error for item: '/Volumes/storage' err: 6, Device not configured


im using a USB2.0 7200rpm maxtor drive.

what am i missing here?

thanks in advance for your help.

Jay

dnanian
06-01-2005, 12:35 PM
Hi, Jay.

The problem here is that the "storage" volume failed at some point, but the "automounter" didn't clean up the mount point, so it's no longer responding.

To translate that all to English: reboot, and it'll clean itself up. :)