PDA

View Full Version : Problems with SD


atebit
05-10-2008, 11:52 PM
SD keeps "stalling" in the middle of my backups. It will copy several hundred thousand files, then just stop copying. I can hit "Stop" and exit the backup, start it over again, and it will stall after trying to copy approximately the same number of files.

How can I tell which file SD is getting hung up on? I have tried running the backup to two different external drives (one brand new) and am having the same exact problem with both drives.

dnanian
05-11-2008, 12:00 AM
Have you tried leaving it alone to see if it completes?

atebit
05-11-2008, 12:27 AM
I've left it in this state for several hours with no change...I would think that would be long enough.

Is there a way I can figure out if it's getting hung up on a particular file?

dnanian
05-11-2008, 09:37 AM
Yes: please drop me a line at the support email address.

Madzelnik
05-12-2008, 10:02 AM
SD 2.5 won't restore my bootable backup from my Firewire drive. I am attempting to restore this backup from one MacMini Intel to another. After awhile SD stops with the message: "Failed to enable ownership" After stopping and starting again I get the same message. I tried deleting unnecessary files from the source drive and SD continued but eventually choked. Another file another choke. The log continued reporting files that were not allowed to transfer "meta data."

Any help would be appreciated. I suspect this is a bug in SD 2.5.

Do SD programmers read these posts?

:(:(:(

dnanian
05-12-2008, 11:53 AM
Of course we read these posts, Madzelnik: do you see evidence to the contrary? :)

Please send me the log at the support email address using the "Send to shirt pocket" button. I'd like to see the details therein.