PDA

View Full Version : Need help


SSJAMES
05-04-2008, 10:36 AM
Hi All,

I am running the SuperDuper registered copy and seems like I have all the problems with me ! Please advise.

1) Hardware : MBP with Maxtor 160GB one touch 4 partitioning using the disk utility
2) run the SD with the default setting.
3) The SD application will never end, with couple of MB remaining and hang.
4) Force quit the application and unable to eject the disk, and the spotlight hang too.
5) Unable to shutdown the OS, unable to log off.
6) last thing to do is to hold the on/off button on MBP and unplug the drive and restart and everything back to normal.

7) I have try this for 3 time with no result.

Is ther e any log file that I could send to SD for analysis ?

Thank you and really appreciate someone could help.

Regards,
James

dnanian
05-04-2008, 10:39 AM
Sounds like the Maxtor is what's having problems to me. Anything other than that on FireWire?

SSJAMES
05-04-2008, 10:56 AM
Hi,

I don't have a firewire drive.
How could I reformat the drive from MBP and try again ?

Regards,
james

SSJAMES
05-04-2008, 11:06 AM
The 2nd time when plug in the Maxtor external drive,

The Application folder unable to display anything. no programs in the folder and unable to close the window.

The 3rd time, the Application folder grey out, unable to click.

dnanian
05-04-2008, 11:35 AM
This drive really seems like it's having big problems. Perhaps you should erase and zero it with Disk Utility?

SSJAMES
05-05-2008, 10:19 AM
Hi Dave,

May I Know what's the default setting for the SD for MBP ?

As for the new Maxtor 160GB USB drive, I have since re format to NTFS for back up of WIndow Xp, and it's ok..

I will buy another new Maxtor Firewire drive to try again, Please advice on the type of format on SD and the setting as mentioned.

Appreciate your help. Thank you.

regards,
James

dnanian
05-05-2008, 10:40 AM
I'm not sure what you mean. The default setting?

SSJAMES
05-05-2008, 10:47 AM
Hi Dave,

Oop.. sorry. What I mean is the SD setting for the very first backup for Mac OSX.

Pardon me, I am new to Mac.

Regards,
James

dnanian
05-05-2008, 10:48 AM
You'll use "Backup - all files" with either "Smart Update" or "Erase, then copy".

It's probably easiest to get back to the defaults if you quit SD!, remove the "Saved Settings" folder in Library/Application Support/SuperDuper! (off your Home), then start again.

SSJAMES
05-05-2008, 10:54 AM
Hi Dave,

Just read your reply on the case report which send from my MBP to you on another e-mail address.

Your note on this drive having huge problem.
Can you able to advise me should I carry on with this drive for other OS or I should return for exchange a new drive.

Is that cause by application software or is the hardware ?

Appreciate your help..Thank you.

Regards,
James

dnanian
05-05-2008, 12:15 PM
I'd exchange for a new drive, given the errors I was seeing, James. Of course, it could also be the cable or port...

SSJAMES
05-07-2008, 08:38 AM
Hi Dave,

Just brought the WD firewire version of MyBook 500GB drive

1) Should I create 2 partitions ? one for TimeMachine, Another for SuperDuper ?

2) Should I need to run the attached program, WD device Manager and the WD Anywhere backup ?

Thanks.

Regards,
James

dnanian
05-07-2008, 11:31 AM
Hi, James. It's too bad you bought the MyBook drive -- it's one of the ones we don't recommend. But, yes, partition for TM and SD, making sure to use "GUID" for an Intel Mac and "Apple Partition Map" for Power PC (see the Options button in the partition tab of Disk Utility).

I don't think you need to use the WD Anywhere Backup program, but their 'manager' program might be needed.

SSJAMES
05-10-2008, 09:34 AM
Hi Dave,

Good day.

I have done and completed the SD operation, seems ok.
How could I test it ?

Divided the drive into 3 partitions.
1st for SD.
2nd for Time machine
3rd for the image file using winclone for the bootcamp XP.

will continue to look into the sandbox procedure.

Regards,
James

dnanian
05-10-2008, 09:36 AM
Try starting up from the SD! partition...