PDA

View Full Version : Still Having Constant Errors


cutterfilm
04-15-2008, 10:48 PM
I was getting corrupted Sparse Images and posted here. I get a response from Shirt Pocket suggesting our network was screwy. I thought he might be right so we used it as an excuse to rewire our CAT5 with CAT6. This didn't solve the problems. I finally gave up on Sparse Images and hooked a FW800 1TB drive straight up to the computer. I made partitions for three different drives to be backed up. It worked once. But subsequent Smart Updates failed. Input/Output errors. I checked the B/U partition with Disk Utility and it couldn't even get through a repair. Here's the Disk Utility info...

Verifying volume “MacBookPro BU”
Checking HFS Plus volume.
Checking Extents Overflow file.
Checking Catalog file.
Invalid sibling link
The volume MacBookPro BU needs to be repaired.
Error: The underlying task reported failure on exit
1 HFS volume checked
1 volume could not be repaired because of an error

This is the same kind of errors I've been getting for months and months. Any suggestions? The amount of time I'm putting into backing up (without success) our five office computers is staggering.

thanks!

dnanian
04-16-2008, 12:03 AM
This is a low-level error, which is typically caused by drive, transport (FireWire/USB), cable or other failures. SD! works at a very high level, and never manipulates the disk structures, which are what's bad here...

I'd suggest using FW400, an erase-then-copy and then try smart updating.