PDA

View Full Version : First attemps FAILED!!


Glacier
04-12-2008, 09:46 AM
I have wasted more time trying to do a first backup than I should have to. I am using a Western Digital 500GB firewire drive that has been formated OSX Journaled. All attempts to do the first backup have failed. It hangs during the copy process after 350 to 750 files have been copied. It has also hung preparing Macintosh HD several times. I have tried this many times as per the suggestion to log out & login holding down the shift key so that no startup programs are loaded. Also tried reinstalling the app and deleting Application Support/SuperDuper! folder. Any ideas or suggestions would be appreciated.Intel iMac, Leopard 10.5.2

dnanian
04-12-2008, 10:12 AM
Well -- in general, I don't recommend MyBook drives as they've proved to be quite problematic in internal testing (and as a general trend in support).

If things are hanging, it's likely that you're having FireWire problems. There have been drive updates for some WD drives on their web site. I'd also try simplifying your connections, connecting with USB (if you can on this drive), etc...