PDA

View Full Version : Trouble cloning Tiger 10.41


Iatchi
05-21-2005, 12:09 PM
Sorry if this has been asked before but I could not find anything.
I'm using erase and copy all files.
During permission repair I see the following:
users/shared/SC info does not exist

As soon as cloning starts SD gives me an error, here's a snip from the log:

Resources/Copy Scripts/Exclude system temporary files.dset
|05:01:54 PM|Info| Loading 1 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Exclude Norton FileSaver files.dset
|05:01:54 PM|Info| Loading 2 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset
|05:01:54 PM|Info| Copy script command hash contains 18 commands
|05:01:59 PM|Info| WARNING: Caught I/O exception(35): Resource temporarily unavailable
|05:01:59 PM|Info| WARNING: Source: /System/Library/Automator/Burn A Disc.action/Contents/Resources/Dutch.lproj/devicePrompt.nib/data.dependency, lstat(): 0
|05:01:59 PM|Info| WARNING: Target: /Volumes/Mac HD_2/System/Library/Automator/Burn A Disc.action/Contents/Resources/Dutch.lproj/devicePrompt.nib/data.dependency, lstat(): 0
|05:01:59 PM|Info| Logging attributes for item: /System/Library/Automator/Burn A Disc.action/Contents/Resources/Dutch.lproj/devicePrompt.nib/data.dependency of type: 8
|05:01:59 PM|Info| Type:
|05:01:59 PM|Info| Creator:
|05:01:59 PM|Info| kIsOnDesk: NO
|05:01:59 PM|Info| kColor: NO
|05:01:59 PM|Info| kIsShared: NO
|05:01:59 PM|Info| kHasNoINITs: NO
|05:01:59 PM|Info| kHasBeenInited: NO
|05:01:59 PM|Info| kHasCustomIcon: NO
|05:01:59 PM|Info| kIsStationery: NO
|05:01:59 PM|Info| kNameLocked: NO
|05:01:59 PM|Info| kHasBundle: NO
|05:01:59 PM|Info| kIsInvisible: NO
|05:01:59 PM|Info| kIsAlias: NO
|05:01:59 PM|Error| SVUclone: Error: Couldn't create

Any help appreciated, Thx!

dnanian
05-21-2005, 12:17 PM
The SC thing from Repair Permission is normal and has nothing to do with SD!

The other problem, from what I can tell, is because Spotlight is aggressively hitting the drive. Wait until spotlight is totally done indexing, and then back up...

Iatchi
05-22-2005, 03:24 AM
Spotlight is now completely finished but I still get the same SD error and log info. THX.

dnanian
05-22-2005, 09:18 AM
That's strange. Have you tried rebooting?

Iatchi
05-22-2005, 12:07 PM
Yep, tried rebooting.
In the mean time I've managed to create a bootable Tiger clone with Deja Vu, so I'm still wondering what's going on with SuperDuper?

dnanian
05-22-2005, 12:32 PM
I'm really not sure. We're doing nothing weird here, and I've been doing Tiger clones for quite a few months without issue. We've seen a few people get this "Temporarily Unavailable" message, and it seems to have to do with Tiger.

Why Deja Vu would be able to copy the files I don't know: perhaps the Cocoa calls for file copying are more stringent about error checking and flagging these unusual resource issues: certainly that's what the error is coming from.

I might suggest trying a temporary spotlight disable for both the source and destination drives. If you're comfortable at the command line, you can do:

sudo mdutil -i off / "/Volumes/Mac HD_2"

and then, when the backup is done, do:

sudo mdutil -i on / "/Volumes/Mac HD_2"

But -- again -- this shouldn't be necessary.

It could also be that this particular file is marked "Busy" for some reason (even though it shouldn't be, as far as I can tell), and that's preventing copying. Booting from the Tiger install DVD and checking the disk with Disk Utility might help, but you're failing so *early* in the process -- only a few seconds in -- that it doesn't really make sense to me.

Anyone else out there seeing anything like this?

Iatchi
06-16-2005, 08:30 AM
Problem has disappeared mysteriously is it has arisen. :confused:
Thx anyway :)

dnanian
06-16-2005, 09:53 AM
> mysterious music plays in the background <