PDA

View Full Version : Cannot boot from external firewire drive


gianfri
03-23-2008, 12:31 PM
I have used SD! for a few months with my Aluminum iMac running Tiger with good results. I connected a LaCie firewire to it and was able to create a bootable image. After upgrading to Leopard I am no longer able to boot from the external drive. The drive starts the booting process and goes past the spinning wheel but then gets stuck on a blue screen and nothing happens. The desktop does not get loaded.

Both drives (capacity 500 GB each) are formatted as Mac Extended with GUID partition table.

Any help would be appreciated.

Gianfranco

dnanian
03-23-2008, 12:38 PM
Are you using "Backup - all files" with Smart Update?

gianfri
03-23-2008, 05:08 PM
Yes, I am.

dnanian
03-23-2008, 11:35 PM
Try the solution stuck at the top of the forum, Gianfranco; let's see if that helps.

gianfri
03-24-2008, 09:29 AM
Tried, it didn't work. My problem seems to be different - I can't even complete the booting process. I get stuck on a blue screen after the spinning wheel. No dock, no desktop....

dnanian
03-24-2008, 10:15 AM
Can you boot in "Safe Boot" (shift down from power on all the way to the desktop)?

gianfri
03-24-2008, 08:42 PM
I tried safe boot from the external drive. Still no luck - it gets stuck on the same blue screen. No desktop, no dock, no finder....

dnanian
03-24-2008, 08:45 PM
OK. Please boot back to your regular drive. Then, use Finder's "Go To Folder" command to open the /private/var/log folder on your BACKUP drive. That is, you'll use something like:

/Volumes/your-backup-drive-name/private/var/log

Once there, copy the "system.log" to your desktop, then zip that and send it to me at the support email address.