View Full Version : Aplications in superduper clone don't launch

02-27-2008, 01:24 PM
Yesterday I bought a new hard disk (samsung 160 gb, 5400 rpm 8 mb cache) to replace de 60 gb that came in my macbook (2 ghz core duo). I'm using leopard. I get used to use superduper under tiger without a problem. I updated to leopard since the 10.5.2 came out. I tried 3 times cloning the old disk using superduper and I hadn't success. First time the clone aplications fail at launch, only few work, like firefox and diskwarrior (installed after clonning). At the second superduper hang (although the timer continues, the copy of files stopped, I wait more than 4 hours, more 2 hours than the first copy. The 3rd was smart update and I had the same problem. I also had a pior time machine backup, so I tried to use it (restoring using mac os x 10.5.0 dvd and I had the same problem, most applications crash at launch time. However, I didn't give up I tried creating a image of the disk and then restoring the image on the new hard disk, however for some reason the image get corrupted, since I couldn't mount it, maybe mac os x 10.5.0 bug? Nearing giving up, I tried carbon copy cloner first using "require a block level clone" and it fail, but after deselecting this option I finally had cloned the disk. Since carbon copy cloner don't have smart update, I'm really missing superduper and I don't want to downgrade to mac os x 10.4.11. I used superduper 2.5, so I believe it isn't completely leopard ready.

02-27-2008, 03:31 PM
Please see the note "stuck" to the very top of this forum for the solution.