PDA

View Full Version : Post-smart update action not working


justG
02-26-2008, 10:19 AM
I have SuperDuper! update my "Main" partition on drive 1 to "Clone" on drive 2 every morning at 12:30. I have it configured to "do nothing" on successful completion. I expect, then, to return to my computer in the morning and find a SuperDuper! window up, showing me the steps that've been successfully completed. Instead, there is nothing; SuperDuper! quits on successful completion.

I'm on an Intel Mac, running 10.5.2 and SD! 2.5 (v84). Please let me know if there's any other info I should provide.

Cheers!

dnanian
02-26-2008, 10:23 AM
SD! always leaves itself in the state it was in when the schedule started (unless there was an error, in which case it always stays open).

justG
02-26-2008, 12:16 PM
I see, thanks for that clarification, Dave. So there is currently no way to come back to my computer and see confirmation that all went well, save for manually checking the schedule's log? Could I put in a feature request, then? I wouldn't expect "Do nothing" to have the same result as "Quit SuperDuper!"—every other application I've used that has this option translates it to "stay put when you're done." Could that option be changed or a new option added that would keep SD!'s window open when it's done?

Thanks very much.

dnanian
02-26-2008, 01:17 PM
How about installing Growl -- which we support -- and having it notify you of the successful backup?

TMay
02-26-2008, 02:31 PM
justG

Perhaps I am not understanding something, and I have no idea how much elapsed time there usually is between the time you leave your computer for the night and 12:30 AM, but can't you just leave the machine awake with SD open and accomplish what you want.

Or leave the machine asleep, with SD open, and waking for backup per the instructions in Manual and here on the board? As I say, maybe I'm missing something, but this is what I do. ASSuming you're on a desktop Mac, you can also just shut off your monitor when leaving the machine.

justG
02-26-2008, 03:14 PM
How about installing Growl -- which we support -- and having it notify you of the successful backup?
That'll do, thanks Dave. I've just configured the Growl notification to stay on screen.

...but can't you just leave the machine awake with SD open and accomplish what you want.

Or leave the machine asleep, with SD open, and waking for backup per the instructions in Manual and here on the board?
My computer's always running. The issue is having to start SD! before leaving my desk, an extra step that's undesired and should be unnecessary. Provided the Growl notification stickies itself like I've instructed it to, that'll do in place of SD!'s own window.

Thanks anyway.