PDA

View Full Version : SD appears stuck, but is just not updating its GUI


jeff v
02-21-2008, 08:17 PM
Mac OS X 10.4.11
Macbook Pro
SD 2.5 (84)

Two days ago, I upgraded to 2.5(84). I ran SD copy (Smart) and it seemed to lock up, so I stopped it. Then I tried to do an Erase disk and full copy, and it also seemed to lock up. (Lock up = file numbers on the GUI no longer changing, but the slider bar still animating just not moving forward). Yesterday, I tried SD copy Erase/full copy and it worked great with no lockup. Today, I tried to Smart Update that full copy and it seemed to lock up, but I just left it and it finished successfully (as per log).

Console log only gives .scriptSuite warnings associated with SuperDuper! Any ideas on why the GUI locks and no longer gives useful information until the copy is complete?

Thanks!

dnanian
02-21-2008, 11:57 PM
It's an issue that's happening with some people, and we don't know why yet. Please drop me a note to support... thanks.

beanie
04-21-2008, 02:07 AM
I am having this same exact problem.