PDA

View Full Version : Schedule not executing after Leopard install


greengrass
02-19-2008, 10:09 AM
Dave,

My 10.4.11 system did a nightly SD clone to a FW disk which I updated just prior to installing Leopard. I then disconnected the drive and put it in a drawer - just in case. The Leopard install went fine and I immediately updated to 10.5.2. I've been exploring Leopard for a few days and deliberately have not used SD yet. (I want to hold onto my 10.4.11 backup.) I expected SD to try to execute its scheduled backups although I knew they would fail since the FW disk wasn't connected. But SD never tried to run the scheduled backup. My machine is set to never sleep. Before I start trying things on my own, I wondered if I need to edit the scheduled backup, delete and re-add the scheduled backup, or delete and reinstall SD. If I do the latter, is there a file that stores the schedule that also needs to be deleted?

dnanian
02-19-2008, 12:34 PM
What are the names of the drives involved here? All these schedules worked before?

greengrass
02-19-2008, 11:13 PM
SD backup FW drive with two partitions:
iMac17 Sunday Clone and fred backup M-Sa

The first was a weekly backup; the second a six day a week daily backup

Both have been running fine for months

Remember, the drive is not currently connected but I expected the schedules to try to run and to report the missing drive.

I currently have a separate mounted drive, TimeMachine Backup, that I'm using just for TM.

dnanian
02-20-2008, 10:54 AM
Ah. No, the schedules would try to run and fail. You're saying you don't even get a "red" entry?

greengrass
02-20-2008, 12:57 PM
Never mind! I just went to verify that there was no red failed indication on the schedule window and while there was no red failure indication, I also noticed that the next copy fields were blank. I chose edit, changed nothing, clicked OK and the schedule was recreated.

I have no idea what caused the schedule to be suspended unless the upgrade to Leopard caused it to to happen.

dnanian
02-20-2008, 12:59 PM
That's curious: the upgrade to Leopard shouldn't have modified your schedules...

dianeoforegon
02-23-2008, 12:17 AM
I'm having problems with Leopard and sleep allowing SuperDuper to run. After 10.5.2 Leopard Energy Saver is not honoring wake from sleep. in 10.5.1, I was had sleep problems too I could set never to sleep but it went to sleep anyway. 10.5.1 did honor my setting to run some iCal schedules. Nothing is running in 10.5.2 during the night.

I'm guessing a Leopard bug on PPCs.

G4 Dual 1.42 GHZ, Memory 2GB, Mac OS X 10.5.2

My setup is to smart update Leopard volume to internal volume Mac HD Clone.

dnanian
02-23-2008, 12:05 PM
Unfortunately, if it's not waking there's not much we can do at this end. I'd have to suggest that you run it while you're at the Mac...

jofallon
02-25-2008, 12:21 PM
The same thing for me with Leopard; under Tiger, the machine would always fo the scheduled backup. Under Leopard, never. The log shows nothing; no error messages in red, nothing in the system or console logs.

I assume the machine is asleep at the time, and doesn't wake up for the backup. It does for the Chronosync file copies (done at a different time).

dnanian
02-25-2008, 12:36 PM
We've never set things to wake for a backup: as explained in the User's Guide, jofallon, you have to set that wake event yourself, for one minute before the scheduled backup time...