PDA

View Full Version : Copy from and to dimmed / greyed out


earlscroft
02-15-2008, 04:31 AM
Hi

SD smart backups have been working perfectly to local USB lacie disk since feb06 even after upgrade to 2.5.

I recently purchased a Lacie NAS drive (http://www.lacie.com/uk/products/product.htm?pid=10946) and followed SD instructions for backing up over a network to a Read/Write "Sparse" Image. Immediately after selecting the network drive and changing options to "full erase and copy", the options screen became unresponsive and both "Copy" and "to" dropdowns show the same drive and are dimmed out. All menu items still work.

The scheduled backup failed to work.

Screenshot here (http://www.earlscroftfarm.co.uk/sd/pict1.png)

Followed advice given to "caek" in this post (http://www.shirt-pocket.com/forums/showthread.php?t=2808&highlight=greyed) i.e. Try deleting the "Saved Settings" folder in Library/Application Support/SuperDuper!, with no luck. Also if I switch user, the "copy" and "to" dropdowns work fine. Unfortunately, when I logged back in problem hadn't resolved itself.

I AppZapped Superduper and re-installed - still no luck. Foolishly I forgot to retain the log.

Thanks

dnanian
02-15-2008, 09:54 AM
Please fully uninstall (App, "SuperDuper!" folder in application support, preferences), reinstall from a fresh download, restart your Mac and try again.

If it still fails, please send a ZIPped system profiler report, immediately after trying SD!, to the support email address.

earlscroft
02-16-2008, 04:09 AM
Thanks Dave that fixed it.