PDA

View Full Version : SD hangs on every Backup attempt, help please.


frontendrob
02-09-2008, 03:54 PM
Hi all.

I just purchased SD 2.5 today. I tried to Smart Update my Backup (made with the old Version of SD), it stopped copying files at a certain point into the process (at 85.01 GB anaylized...). It was stuck for 30 minutes, so I stopped it. Next thing I tried was Erase & Copy. Same thing, it stopped copying at 85.01 GB. So next, I formatted the Backup disk (it's a new WD 1TB external) with Disk Utility (I am on 10.5.1). Then I tried Erase & Copy again. Same story.

So, maybe at that point into the Backup SD is scanning my Parallels XP HD (20GB) or some other giant file hidden somewhere and I am just to impatient thinking it halted.

Also I recall having that Problem once before with the old SD, but I worked next time I tried.

I would really appreciate any help on this case, as I don't feel very good running without any backup... :o

dnanian
02-09-2008, 06:01 PM
Yes, it's likely copying that huge file. You might want to walk away and let it finish -- but make SURE Parallels isn't running.

frontendrob
02-10-2008, 06:45 AM
Thanks Dave, you were right! I let it run overnight and it finished within 3hrs as always.

dnanian
02-10-2008, 10:58 AM
Glad to hear it. Could you send the log from this run to me at the support email?

frontendrob
02-11-2008, 11:06 AM
You mean the run where I thought it hung up? How can I access that now?

dnanian
02-11-2008, 11:49 AM
Cmd+L at the main window if it was a manual run, otherwise open Scheduled Copies, select the copy involved and click "Show Log". Then, send to shirt pocket...