PDA

View Full Version : Glacial Copying (at least so it seems)


bweylock
02-07-2008, 02:47 PM
Dave and others ....

I'm using 2.5 on 10.5.1 creating a Smart Update fresh clone on a dedicated FW800 partition. The device is 500GB, and the partition (created today) is 250GB. I'm calling it Home Mirror.

Transfer rates are excruciating. The fastest rate i have seen is under 6MB/sec. My transfer rates on Retrospect backups (which I also use for reduncancy) are usually something like 1600MB/min or about 25 times as fast!

Surely something is wrong here?

I'm backing up only Mac files. Just realized from reading other posts that I can also back up my Fusion files, which will cause me to reconfigure things a bit. Yay, though!

What is going on? Is this to be expected, or (as i expect and hope) a very strange anomaly? Thanks!


Best,


- Bill

dnanian
02-07-2008, 07:14 PM
Any AntiVirus running here?

Remember that Retrospect is streaming to one huge file. SD! is creating a ton of teeny ones...

bweylock
02-08-2008, 07:24 AM
Sure. I do have Norton Autoprotect running, but I didn't see any signs of activity and don't have it set to scan removable drives. I don't trust it to keep quiet of course. Next time it's that slow, I will check Activity and see if Norton is active.

It finally finished, and I tried an incremental backup. The rate seemed dramatically faster.

Is that speed what you would expect in first mirror of a 160GB internal drive?

Thanks, Dave.

dnanian
02-08-2008, 04:51 PM
I expect 4-6MB/s on a power PC (to FireWire) and 8-12MB/s to FireWire on Intel.