PDA

View Full Version : SD 2.5, Intego AV X5, and Time Machine.


mrfearless47
02-07-2008, 01:23 PM
Just a quick observation. I've now done multiple clones using SD 2.5. In general it works excellently and as expected. However, the first time I used it, it took more than 4 hours to clone about 70 GB onto a 500 GB harddrive. Since this was more than twice as long as any previous SD backup under Tiger, and almost 3 times as long as Data Backup under Leopard, I began to investigate the possible causes. Two possible causes emerged quickly. The most likely culprit was the active anti virus scanning under Intego X5 antivirus engine. Once I shut off active scanning, the subsequent backup process speeded up significantly and a complete clone of the same drive took just under 2 hours. Reactivating the AV software and turning off Time Machine (which backs up to a different drive) cut the cloning time to just over 2 hours. Turning off both AV scanning and Time Machine cut the clone time to about 1 hour 40 minutes.

Clearly having software actively running and actively scanning files as both Intego and Time Machine do affects cloning time significantly. I will probably need to write a script to shut both down during a clone and reactivate them after the clone is complete.

Aside from these differences, SD 2.5 is superb. I've been able to do a complete restore from my clones and everything appears to be in excellent shape, including my Parallels and Fusion VMs.

Congratulations Dave on a fine product.

TMay
02-07-2008, 02:47 PM
Fearless

Not to hijack this thread (well, I guess I am), could you help me out a little?

1) Have you had generally good luck with the Intego X5? I quit using earlier versions due to several problems, and have been reluctant to go back.

2) Why use both Parallels and Fusion? Just curious.

rmf
02-07-2008, 03:57 PM
I have found x5 to work just fine, but turning off automatic scanning of the time machine backup volume is mandatory, otherwise time machine just won't work. Had to learn of this quirk through apple discussion groups, not Intego.

I too had an issue with the initial SD! erase and copy of my clone (145 gig) taking forever (4+ hours). I did not think to disable automatic scanning (I did disable time machine though).

A script to do that would be a great idea - hope someone better at it than me could do the job and post it here.

As to parallels vs. Fusion look for my posts (search for "fuzzydog") in apple's discussion's. I personally much prefer fusion. It seems more stable, and the virtual machine boots much faster, they have extensive on line help. It is not visually as appealing as parallels in the non-windowed full screen mode, but that isn't critical to me. Also, some earlier parallels releases have been unstable for me. I only use a virtual machine to access microsoft live for web site maintenance and to run a document index and search program in windows that has no mac equivalent (dtSearch), and some legal research software that doesn't exist in the mac world.

mrfearless47
02-07-2008, 04:40 PM
I've had no problems with Intego, either X4 or X5. I also haven't coped with any viruses, worms, or other nasty detritus from the internets (sic!)

I've decided that the time gain by disabling Time Machine isn't worth the effort of rehabilitating the process when I'm done with SD!

Disabling automatic scanning in Intego X5 dramatically reduces the time to clone a drive in any mode. The reason I thought to do it is that under the dreaded Windoze it is practically mandatory to disable any AV software to do just about anything useful - installing software, cloning drives, running other backup software. As a result, when SD! took so long, it occurred to me that disabling the auto scan feature might speed it up. It did. And I know it makes a difference because when my midnight SD! script runs, it doesn't currently disable Intego and the clone job takes about 3.5 hours.

Fusion vs Parallels. *I* use Fusion. My wife uses Parallels. She runs some vertical market radiology software that seems to run better (faster rendering 2D images, less stuttering) under Parallels than under Fusion. In addition, she has other software her medical group requires her to use and for whatever reason, it and Fusion don't play well together. I've reported this to VMWare and they are looking into it, but unfortunately, my wife's employer hasn't been real cooperative about letting VMWare have a look at the relevant pieces of source where the misbehavior seems to be occurring.

I, myself, find Fusion more stable. I use it primarily because I need Quicken for Windows. The lack of file compatibility between the Windows and Mac versions of Quicken is a profound problem for me as I have 15 years' worth of data stored in Quicken data files. I'm not about to reenter those data manually, so I keep Fusion around principally for Quicken 2008 for Windows. I am hoping that Intuit's promised revision of Quicken for Intel Macs will bring this file incompatibility to an end, but I'm not optimistic.

Hope this helps.

TMay
02-07-2008, 10:30 PM
fearless

Thanks on both counts. May have to reactivate my Intego. About Intuit, don't even get me started or we really WILL hijack this thread. Thanks again.