PDA

View Full Version : Old vs. new


virg
02-06-2008, 06:16 PM
I'm presently using 2.1.4 (v82), with Panther 10.3.9. Works great...but can I upgrade to 2.5 and still use it with my present setup? This way I would already have it if I decide to upgrade to Leopard. Heck, I haven't tamed this Panther yet.

dnanian
02-06-2008, 07:27 PM
No. 2.5 is not Panther compatible.

virg
02-06-2008, 07:57 PM
No. 2.5 is not Panther compatible. Yep Dave,
I answered my own question when I went to use Superduper for my usual backup session. Thanks for the informative notice on the update information sheet.

virg