View Full Version : cant make bootable copy after a time machine restore

01-29-2008, 07:07 PM
file this under weird mac stuff:

i just had to do a complete time machine restore (via install dvd) on my imac. today i tried to make a bootable backup to a different firewire hard disk that worked fine for this purpose in the past. guess what, neither super duper nor carbon copy cloner can make a bootable copy! of course i had them both repair file permissions and erase the target disk. they both make a copy without error but, guess what, they dont boot nor show up in the system preferences start up disk list...

anybody have ideas??????

01-29-2008, 07:11 PM
SD! can't make a bootable copy of Leopard (until 2.5 ships, soon), so that would make sense, at least. But if it's not showing up in System Preferences, it sounds like the drive you copied to might be mispartitioned or USB where FireWire is required (for Power PC).

01-29-2008, 07:59 PM
i took that external drive and hooked to up to a different mac, made a backup with CCC and it boots fine. so its not the drive. must be something that time machine did to the imac during restore..... who knows what that might be???