PDA

View Full Version : Using 2.1.4 with Leopard


lloyd709
01-27-2008, 08:04 PM
I've just upgraded from Tiger to Leopard but haven't tried backing up yet because I've just read that version 2.1.4 doesn't work with Leopard. Does anyone know if this is just a Time Machine problem or a general problem?

I don't use Time Machine and have no intension of doing so, so will the current version of Superduper work or will I have to wait for the new version?

Thanks

dnanian
01-27-2008, 08:16 PM
You should wait for the new version, Lloyd709.

lloyd709
01-28-2008, 04:15 AM
Thanks - I'll wait then.