PDA

View Full Version : SuperDuper! backup hangs at grey screen


ericmazur
01-26-2008, 11:35 AM
I've been trying for a week now to boot from backups made with SD, to no avail. Each time my machine hangs at the grey screen with the Apple. This morning I patiently waited 30 minutes. The little wheel below the grey Apple keeps spinning.

Here are my details:

17" MBP 2.33 GHz Core 2 duo
3 Gb Ram
300 Gb Fujitsu internal drive
firmware password ON
OS 10.5.1
SD 2.1.4 (v82)

Backup drive: identical 300 Gb Fujitsu drive as internal disk. GUID partition map.

I tried two enclosures: WiebeTech FW800/eSata enclosure (using the FW800 cable) and a Coolgear USB 2.0 enclosure.

I have successfully booted from a clean install on the USB 2.0 enclosure, so it can't be a hardware problem.

I repaired permissions on both the original and the backup. No difference.

For some reason the backup drive does show some normally hidden folders (var, etc, dev and so on). Also, the number of files reported by Disk Utility is not the same on the original (a difference of about 120 files). But this could be normal given that SuperDuper does not copy many cache and index files.

I've recreated a clean backup twice -- same result.

Tonight I'm going to try backing up with Carbon Copy Cloner and see what happens. In the meantime, I'd appreciate any feedback!

dnanian
01-26-2008, 11:36 AM
As we've indicated elsewhere in the forums, on the web site, blog, etc -- SuperDuper! is not yet Leopard compatible, and that's what's going on here, Eric...

ericmazur
01-26-2008, 12:27 PM
Thanks! I had noticed on the main Shirt Pocket page that SuperDuper is not yet 100% Leopard compatible, but it was not clear to me exactly WHAT it was that wasn't working. Maybe you can make that statement a bit more specific (e.g. "Can't boot yet from SD backups" or something like that!).

I've decided to use Disk Utility to "Restore" my internal HD to my backup disk -- that should work right? It takes about 5 hrs to make a 220 Gb backup so knowing in advance if this will work or not would be helpful!

Cheers,

Eric

dnanian
01-26-2008, 12:33 PM
Yes, that should work.

prisonerjohn
02-21-2008, 11:06 PM
I am having the same problem using SuperDuper! 2.5 (the trial version). Is this version still not fully Leopard compatible?

I am on a PowerBook G4 and my backup drive is a Seagate in an Ultra enclosure (connected through FireWire).

Thanks for the help!

dnanian
02-22-2008, 12:00 AM
No, it's fully compatible at this point. There is one issue that occurs on some user systems -- see the "stuck thread" about prebinding at the top of this forum.