PDA

View Full Version : Copying stops near the end - HELP!!


taximan
01-24-2008, 04:57 AM
I have been using SuperDuper for a while, cloning my MBP to both USB drives as well as FireWire drives. This was with FileVault turned on - I would log into another non-FileVault user and do the backup. I knew that the progress bar would stay still for a long time as it backed up the encrypted image, but would eventually progress to the end. I tested the drives as bootables and they worked fine.

Now the lure of the Leopard has become too much to bear. I first did an erase and install after doing a backup to my USB drive, thinking I could migrate after installation - silly me!!! Only FireWire drives allow migration. So I restored my MBP from the USB drive and all seemed fine.

Then I decided to turn off FileVault for the upgrade process. Once this was done, I fired up the FireWire drive and started the backup process.

When the progress bar got close to the end, it stayed on Files To Copy 395681 for over an hour - since I am no longer FileVaulted, I thought it had hung. Indeed, in ForceQuit, SuperDuper was not reponding. So I had to force quit.

I tried again - same thing, just a different file number (396144 to be precise). This time in ForceQuit SD was still active, and I force quit it. Thinking it might be the drive, I plugged another FW drive in and tried again. Same thing.

I have deleted caches from FireFox, Safari and Opera, as I read somewhere that caches might cause problems.

If my MBP does NOT have FileVault on, could there be a situation where SD will stay on one spot for a long time? I don't have large graphic files on my Mac.

Any suggestions as to what to do?

Thanks

Steve Silansky - registered user

MacBook Pro - 2.33GHz, 2Gb RAM. 10.4.11
SD version 2.1.4

dnanian
01-24-2008, 09:40 AM
Drop me a note to support, Steve, and we'll try to diagnose what's going on.