View Full Version : Using iPod classic as backup? Problem

12-29-2007, 02:17 PM
I am trying to back up my 80gb MacBook Pro to my 80gb iPod Classic so I can upgrade my hard drive.

I restored my iPod back to factory settings and erased all content. I am using a USB cord so I knew it would take longer but it is not working.

SuperDuper pulls up, starts the process. Quickly moves past "preparing hard drive" then it moves to "erasing iPod" and then...nothing.

The ipod is erased and set to "enable Disc mode" in iTunes. The timer continues to count and the spinning circle thing keeps winding around so it is not freezing up. The first few times I let it go for 45 minutes and then restarted the computer and tried again over night. 10 hours and it's still on the same "erasing iPod" step.

Now what?

12-29-2007, 05:21 PM
That seems weird. If you press Cmd+L, what's in the log?

12-29-2007, 09:00 PM
That seems weird. If you press Cmd+L, what's in the log?

| 06:57:39 PM | Info | SuperDuper!, 2.1.4 (82), path: /Applications/SuperDuper!.app, Mac OS 10.4.10 build 8R2218 (i386)
| 06:57:39 PM | Info | Started on Sat, Dec 29, 2007 at 6:57 PM
| 06:57:39 PM | Info | Source Volume: Macintosh HD, mount: /, device: /dev/disk0s2, media: FUJITSU MHV2080BH, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.4.10 (8R2218), capacity: 74.21 GB, used: 60.58 GB, directories: 54167, files: 286173, ejectable: NO, ACLs: Disabled
| 06:57:39 PM | Info | Target Volume: Michelle Brasellís iPod, mount: /Volumes/Michelle Brasellís iPod, device: /dev/disk4s2, media: Apple iPod, interconnect: External USB, file system: "Journaled HFS+", OS: N/A, capacity: 74.34 GB, used: 5.09 GB, directories: 83, files: 1164, ejectable: YES, ACLs: Disabled
| 06:57:39 PM | Info | Copy Mode : Erase, then copy files
| 06:57:39 PM | Info | Copy Script : Backup - all files.dset
| 06:57:39 PM | Info | Transcript : BuildTranscript.plist
| 06:57:40 PM | Info | PHASE: 1. Prepare to Copy Files
| 06:57:40 PM | Info | ...ACTION: Preparing Macintosh HD
| 06:57:40 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 06:57:40 PM | Info | volinfo.database OK
| 06:57:40 PM | Info | ......COMMAND => Enabling permissions on Macintosh HD
| 06:57:40 PM | Info | Refreshing Disk Arbitration ...
| 06:57:40 PM | Info | ......COMMAND => Verifying that permissions are enabled for Macintosh HD
| 06:57:40 PM | Info | Permissions on '/' are enabled.
| 06:57:40 PM | Info | ...ACTION: Erasing Michelle Brasellís iPod
| 06:57:40 PM | Info | ......COMMAND => Preserving Michelle Brasellís iPod UUID
| 06:57:41 PM | Info | 216F8D98246C5EB1
| 06:57:41 PM | Info | ......COMMAND => Preserving spotlight indexing state
| 06:57:41 PM | Info | ......COMMAND => Erasing Michelle Brasellís iPod

12-29-2007, 11:37 PM
It's now 9:34 pm. Elapsed time is 2 hours 37 minutes. The swirling circle is still going round and round...

12-30-2007, 12:53 AM
Something's not responding right. I'd suggest stopping it, then restarting your Mac. Give it another try. If it still doesn't work, erase it with Disk Utility and use "Smart Update" rather than "Erase, then copy".

01-05-2008, 04:40 PM
"Disk utility has lost connection with the disk management tool and cannot continue. please quit and relaunch disk utility."

This is the error that Disk Utility is giving me. I have updated all my software and have tried the workaround.

1. Quit Disk Utility.
2. From the Finder's Go menu, choose Go to Folder....
3. Type the following, then click OK: /Library/Receipts
4. Temporarily remove these iTunes receipts from /Library/Receipts (sort the folder alphabetically as a list):

* iTunes.pkg
* iTunes4.pkg

You can put them on the desktop, for example. Do not remove iTunesX.pkg or iTunes Phone Driver.pkg.

5. Open Disk Utility and repair disk permissions again.
6. Quit Disk Utility.
7. Put the removed iTunes receipts back in /Library/Receipts.

I have also tried moving the itunes app onto the desktop as suggestions by others.

I'm guessing the problems are not related...I'll write back if and when I figure it out.

I think my new hard drive will need to be upgraded before I even get it in my macbook pro!

01-06-2008, 03:28 PM
Okay, got disk utility to erase my ipod, but still getting the same problem with SuperDuper. I'm trying the free version and don't have the smart update option.

Any suggestions now?

01-06-2008, 03:40 PM
Perhaps try powering everything off, starting up in "Safe Boot" (hold down Shift when powering on, and keep it down until you reach the desktop). Something's not responding right, or interfering with the erase.