PDA

View Full Version : Tiger compatibility?


danmitchell
05-05-2005, 08:06 PM
I'm currently running SuperDuper! on 10.3.9, but I have a copy of the Tiger Upgrade CD in my hands. Before I upgrade, is SuperDuper! compatible with Tiger? Any problems I should be aware of?

Thanks,

Dan

dnanian
05-05-2005, 08:08 PM
Hi, Dan. Check the FAQ entry on Tiger Compatibility -- I think all your questions will be answered.