PDA

View Full Version : Compatability with Leopard


fridge
12-04-2007, 05:05 AM
Have not heard anything about compatibility with current version of SuperDuper and Leopard. Latest I read on the site, a few weeks ago, was that SuperDuper was NOT compatible with Leopard and now I read that it have preliminary support for Leopard? I have read a bit on the blog but I still do not know whether I can start using SuperDuper 2.1.4 together with Leopard or not. So what do you say, is the current version of SuperDuper OK to use with Leopard or is it not?

Thanks!

visch1
12-04-2007, 05:35 AM
The short answer is NO, not quite. How much would you lose by trying it and booting from the second drive? My personal feeling is that MAYBE something important is messed up and won't show up until later.:confused:

dnanian
12-04-2007, 11:09 AM
Fridge: the preliminary support for Leopard was when 2.1.4 came out in February, for the release of Leopard that was out then. 2.1.4 is not yet compatible with the release version of Leopard: see the blog (http://www.shirt-pocket.com/blog) for updates.