PDA

View Full Version : wont launch


jchiar
05-02-2005, 11:46 AM
Hi i am running mac os x 10.1.5. I would like to clone to an external FW drive.
I extracted the dmg file and copied superduper to the desktop.
I click it but nothing launches? Any ideas?
Is it compatible with 10.1.5? I hope so as my only option is to ERASE and INSTALL...

:(

dnanian
05-02-2005, 12:26 PM
Unfortunately, we require OS X 10.2.8 or later. Sorry!

(It's really hard to both add support for new OSes and keep compatibility with old ones. Our general policy is to support one major OS revision back.)