PDA

View Full Version : Make NOT bootable after copy


Roman505
11-13-2007, 01:23 AM
I make complete SD backups to a large volume in my office but while on client sites I make backups to a pair of 4GB USB drives which I have configured as a RAID 0 volume of 7.7GB, for extra speed as much as the space. To these, I copy only the significant data folders which are likely to vary in that situation, selecting them within an "Exclude all" script. However, SD insists on making the volume bootable which appears to lose about 700MB of space, pointlessly in this situation.

Can I dissuade SD from making this particular volume bootable?

I tried the option of Time Machine intending to make a mass of exclusions but it refuses to recognise the existence of the volume at all (too small) so I can not get to the stage of excluding enough for it to start work.

dnanian
11-13-2007, 01:29 AM
If we don't see an OS on the drive, Roman, we don't actually make it bootable -- the step succeeds, but nothing is done. So I think your diagnosis is incorrect.

Roman505
11-13-2007, 11:05 PM
Thanks Dave. I am relieved to hear that. I will have a look around in Terminal to see if there are hidden files about, or ones I did not mean to copy.