PDA

View Full Version : Why doesn't my registration key work?


Dona
11-09-2007, 08:31 PM
I have registered Superduper on my desktop computer. Now have a new laptop running Tiger. I want to backup my laptop to an exterior HD. Downloaded trial SD for laptop from SD website. New download says that my desktop registration serial # is invalid.

Suggestions how to fix this? Or must I purchase a new #? Thanks!

dnanian
11-10-2007, 02:26 AM
You have to be careful and make sure the name and number match your receipt exactly, Dona...

Dona
11-10-2007, 02:47 PM
Yes, the serial number name and the serial number are correct.

To bring you up to date since my discussions question yesterday: I tried the answer provided on the automated response. Didn't work.

Then, I 'trashed' the old SD app on the laptop and downloaded a fresh one. Same result, registration key didn't work. Report was "invalid serial number."

Any suggestions?

I will be upgrading to Leopard. Can I count on Super Duper to get a compatible upgrade?

Thanks,
Dona

dnanian
11-10-2007, 04:33 PM
We've never seen a bad serial number -- as such, the only problems can really be a bad date/time or a name/number mismatch... really. Give the FAQ entry another try...

We're working on the Leopard compatible version.