PDA

View Full Version : Unable to boot cloned drive anymore


s1h1
11-09-2007, 07:34 AM
Hi,
Last week before installing Leopard, I cloned my iMac (Intel C2D) to an external USB2 drive. I checked I could boot of this, and ran from this disk for a couple of days.
I have just tried booting again from the drive, but a little way into the boot, the drive seems to powerdown for a second or two, and the boot hangs.

Any ideas on how to make the drive bootable again? I have verified the disk, checked permissions, tried booting in safe mode and resetting PRAM.

TIA, Simon.

dnanian
11-09-2007, 09:10 AM
Did you update it to Leopard?

s1h1
11-09-2007, 07:40 PM
Did you update it to Leopard?

I cloned the Tiger partition of my iMac, and was able to boot from the clone.
Then I wiped the iMac's Tiger partition (leaving a Bootcamp partition intact) and installed Leopard.
The USB drive hadn't been connected to the iMac during the Leopard install. I needed to check a couple of old settings, but find I cannot boot from the external anymore.

Simon.

dnanian
11-10-2007, 02:26 AM
I don't know why it would suddenly become unbootable, Simon: if nothing's touched it. Maybe you need to get to the Option+Boot screen and re-plug in the drive & refresh...?