PDA

View Full Version : Power failure during smart update. Now disc gone. Help!


esbandido
11-07-2007, 09:05 PM
During my last smartupdate, I lost power to my external.

Now it won't show up and I can't seem to mount it. Does anyone have any suggestions? Please help. This is not good.

dnanian
11-08-2007, 12:42 AM
Does it show up in Disk Utility? If so, try selecting and repairing it.

esbandido
11-08-2007, 11:56 AM
Does it show up in Disk Utility? If so, try selecting and repairing it.

Nope. It powers up and all but doesn't mount and can't be found in Disk Utility.

dnanian
11-08-2007, 11:59 AM
Sounds like pretty severe hardware failure...

esbandido
11-09-2007, 12:18 PM
Sounds like pretty severe hardware failure...

Yep, that's what I was afraid of.

Against my better judgement, I went ahead and upgraded to Leopard and then voila, for some reason the disc then mounted on the desktop and appeared in disk utility.

I was able reformat the disc and then used Time Machine to back up my system for the time being. TM is pretty cool, but I still prefer to have a bootable clone via SD. Maybe that's just because it's what I'm used to.

Thanks for your help. Can't wait for the SD update. It's been so long since I've been without a bootable clone I kind of feel naked without it.

dnanian
11-09-2007, 12:21 PM
Well, that's certainly peculiar. I don't know why, if you power cycled (etc), that it would only show up under Leopard. Weird.

esbandido
11-09-2007, 12:24 PM
Well, that's certainly peculiar. I don't know why, if you power cycled (etc), that it would only show up under Leopard. Weird.

Yeah, I think my naturally overwhelming curiosity about it was overcome by the sheer relief of having it working again. I definitely thought it peculiar.

Thanks again for your input.