PDA

View Full Version : Cannot mount external FW drive


purplefuzz
11-03-2007, 04:18 AM
Here is my situation.

I backed up my files (under Tiger 10.4.10) in a new, unpartitioned MyBook Studio Edition for Mac.

I proceed to update my system to Leopard 10.5.

I plugged in the external hard drive, and Time Machine starts to initiate backup. I have both TM and SD on the same partition. D'oh!

I quickly stop Time Machine, and try to boot into the external drive.

My Powerbook was unable to recognize another bootable drive at startup. After reading through a few more threads here, I tried Option+Power, as well as Sys Pref --> Startup Disk. I also powered down the HD, and plugged it back in during Option+Power. None of these techniques worked.

My concern is if TM somehow made the ext HD "unbootable". This is odd, since going to Sys Pref --> Startup Drive, shows the ext HD as bootable. How will I recover my old system? Is there a way to make the drive bootable again? Thanks in advance!

dnanian
11-03-2007, 11:15 AM
Was it bootable before Time Machine started working on it?

purplefuzz
11-03-2007, 04:33 PM
Hey dave,

That's a good question. I didn't check whether the drive was bootable before updating to Leopard. The ext. HD is the WD Mybook My Studio, one of their brand new line of hard drives. I just assumed so. But is there a way of extracting the backed up files even though I can't boot to it? The files are still there.

Anyone else have these new hard drive who can comment? Thanks!.

dnanian
11-03-2007, 04:34 PM
I went out and purchased this drive to check, and the drive -- once properly partitioned -- should be bootable, at least on an Intel Mac.

But, yes, as explained in the User's Guide, you can restore in alternate ways. See "Recovering from a disaster".