View Full Version : Backup loads from (source) iMac, but not MacBook Pro

10-27-2007, 09:18 PM
Hi. I just bought a new 500GB G-Drive FW400/USB2 drive last night at the Leopard launch. I did a full backup of my 10month old 250G iMac 20" to the drive. Then I hooked it up to my 15" MacBook Pro (July) via FW and it wouldn't boot -- gives me the multilingual "You need to restart" graphic.

But it *does* boot on the iMac. Thinking maybe a small glitch, I ran a full Smart Copy just to verify but I still get the black screen on the laptop.

Is there anything I'm missing? (The new drive is partitioned with APM into a large single "Mac OS Extended journaled" partition.) Can I not go from desktop->laptop? I'm hoping to give my parents the iMac and live on the lappy for awhile.

Edit: Both machines run OS X v10.4.10, all updates, and my SD is 2.1.4 (registered).

10-27-2007, 09:28 PM
The MacBook Pro runs a newer version of 10.4.10, and it's changed to support the new hardware. You can't copy an older build of 10.4.10 to it.

10-27-2007, 09:32 PM
Wow, quick reply, thanks.

So you're saying that the iMac .10 differs from the MBP .10? I guess I thought the hardware was a little more abstracted than that. So basically I have no option for option-booting this clone other than another iMac?

10-27-2007, 09:36 PM
That's right: it differs (the builds are different). When 10.4.11 comes out, the OSes will be synced up...