PDA

View Full Version : Ignores schedule


deepfringe
10-27-2007, 11:40 AM
I have superduper on a dual core mac running 10.4.10. It ignores the scheduled smart backup activitiy. The copy now type backup works fine. The resulting drive is bootable and seems to function as a duplicate just fine. I have made sure that the user is the scheduler and is the active login etc. and the schedule is ignored. :confused:

dnanian
10-27-2007, 11:51 AM
OK: if you edit the schedule and set the backup time to a "few minutes from now", then quit SD! and wait, does it start?

deepfringe
10-28-2007, 03:28 AM
Yes I have tried setting it for a few minutes ahead and waiting and I have done this while also changing a few variables that can be changed, like turning off SD.
Energy saver is set to never sleep but turn screen off and spin down disks after a few minutes.
Is cocktail the solution? fix launch services? never hear of or done this before.
Can Parallels interfer ? I have tried it with parallels shut down at it still did not run the scheduled event.

dnanian
10-28-2007, 10:06 AM
What are the exact names of the source and destination volumes?