View Full Version : Progress stuck in "repairing permissions"

10-15-2007, 06:08 PM
I am using OSX 10.3.9 and am trying to do a scheduled backup of my 200GB start-up drive onto a 300GB external FW drive. It gets stuck in the "repairing permissions" of the source drive phase of the sequence. I had it set up to backup at 1:30am. When I woke up at 5:00am to check the results, it was stuck in that step of the process with the progress bar just spinning. I've tried it twice and still same results. I'm the only user and it's always logged into admin.

It does manual backups without any problem at all. But when I try to do a scheduled backup, that's when it get's stuck reparing permissions

Any ideas as to what's happening? Any additional information needed?

Thanks! and very awesome program!


10-15-2007, 06:25 PM
I don't know why that would be, Brian: are you repairing permissions the same way with the manual run? If you change the schedule to run a few minutes from "now" does it work?

10-17-2007, 01:56 AM
It looks like it worked last night after I turned off the "Repair permissions on <drive name>"

Is that okay to not have it repair permissions beforehand?


10-17-2007, 10:50 AM
Yes, that's not a problem at all.